Unichain - Sepolia: Safe Head Stall – Incident details

All systems operational

Sepolia: Safe Head Stall

Resolved
Major outage
Started 13 days agoLasted 31 minutes

Affected

Unichain Sepolia

Major outage from 10:20 PM to 10:50 PM, Degraded performance from 10:20 PM to 10:50 PM

Public RPC

Degraded performance from 10:20 PM to 10:50 PM

L2 Block Production

Major outage from 10:20 PM to 10:50 PM

L1 Batch Posting

Major outage from 10:20 PM to 10:50 PM

Node Syncing

Major outage from 10:20 PM to 10:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A scheduled maintenance led to an unexpected outage in our active sequencer for Unichain Sepolia. As a result the safe head being stalled until we were able to triage it.