Unichain - No new blocks produced by sequencer – Incident details

All systems operational

No new blocks produced by sequencer

Resolved
Partial outage
Started about 1 month agoLasted about 4 hours

Affected

Unichain Sepolia

Partial outage from 3:33 PM to 7:42 PM

Public RPC

Partial outage from 3:33 PM to 7:42 PM

L2 Block Production

Partial outage from 3:33 PM to 7:42 PM

L1 Batch Posting

Partial outage from 3:33 PM to 7:42 PM

Node Syncing

Partial outage from 3:33 PM to 7:42 PM

Updates
  • Resolved
    Resolved

    The sequencer has recovered and is producing new blocks.

  • Identified
    Identified

    A sequencer stall has led to the sequencer needing to resync from an earlier snapshot of the chain. This has led to no new blocks being produced while the sequencers catch up.