unichain - Active Sequencer stalled – Incident details

All systems operational

Active Sequencer stalled

Resolved
Major outage
Started 23 days agoLasted about 11 hours

Affected

Unichain Sepolia
Public RPC
L2 Block Production
L1 Batch Posting
Updates
  • Resolved
    Resolved

    This incident has been resolved. Batcher operation is restored, L2 blocks are being produced and safe head latency is at normal rates.

  • Identified
    Identified

    At 12:00 AM PST, our active sequencer stalled and failed to derive or produce any further blocks. We have identified the issue as being related to the communication between op-geth and op-node over the Auth RPC port. We have mitigated this issue by restarted the sequencing nodes.