Unichain - Unichain Mainnet Safe Head Stall – Incident details

All systems operational

Unichain Mainnet Safe Head Stall

Resolved
Degraded performance
Started 5 days agoLasted about 4 hours

Affected

Unichain Mainnet

Major outage from 5:00 PM to 7:11 PM, Degraded performance from 5:00 PM to 7:11 PM, Operational from 5:00 PM to 7:11 PM, Major outage from 6:22 PM to 7:11 PM, Degraded performance from 6:22 PM to 7:11 PM, Operational from 6:22 PM to 7:11 PM, Degraded performance from 7:11 PM to 8:36 PM, Operational from 7:11 PM to 8:36 PM, Degraded performance from 8:36 PM to 9:09 PM, Operational from 8:36 PM to 9:09 PM

Public RPC

Operational from 5:00 PM to 9:09 PM

L2 Block Production

Degraded performance from 5:00 PM to 7:11 PM, Operational from 7:11 PM to 9:09 PM

L1 Batch Posting

Major outage from 5:00 PM to 7:11 PM, Operational from 7:11 PM to 9:09 PM

Node Syncing

Degraded performance from 5:00 PM to 9:09 PM

Unichain Sepolia

Major outage from 5:00 PM to 7:11 PM, Degraded performance from 5:00 PM to 7:11 PM, Operational from 5:00 PM to 7:11 PM, Major outage from 6:22 PM to 7:11 PM, Degraded performance from 6:22 PM to 7:11 PM, Operational from 6:22 PM to 7:11 PM, Degraded performance from 7:11 PM to 8:36 PM, Operational from 7:11 PM to 8:36 PM, Degraded performance from 8:36 PM to 9:09 PM, Operational from 8:36 PM to 9:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We've identified a fix and are rolling it out. Some rollup nodes are starting to recover on mainnet already.

  • Monitoring
    Monitoring

    We are posting batches, but our internal beacon chain RPC is having issues. Internal rollup nodes are unable to derive from L1, but the safe head is being advanced on-chain.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.