Unichain - Unichain Sepolia Unsafe Head Stall – Incident details

All systems operational

Unichain Sepolia Unsafe Head Stall

Resolved
Major outage
Started 1 day agoLasted about 19 hours

Affected

Unichain Sepolia

Major outage from 11:00 PM to 11:50 PM, Operational from 11:00 PM to 11:53 PM, Degraded performance from 11:50 PM to 11:53 PM, Major outage from 11:53 PM to 5:48 PM, Operational from 11:53 PM to 5:48 PM

Public RPC

Operational from 11:00 PM to 5:48 PM

L2 Block Production

Major outage from 11:00 PM to 11:50 PM, Degraded performance from 11:50 PM to 11:53 PM, Operational from 11:53 PM to 5:48 PM

L1 Batch Posting

Operational from 11:00 PM to 5:48 PM

Node Syncing

Operational from 11:00 PM to 5:48 PM

Flashblocks Websocket Stream

Operational from 11:00 PM to 11:53 PM, Major outage from 11:53 PM to 5:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Block production has resumed without flashblocks. We are working on recovering flashblocks.

  • Identified
    Identified

    Fix implemented, recovery in progress.

  • Investigating
    Investigating
    We are currently investigating this incident.