Unichain - Unichain Mainnet - Batcher not submitting and safe head stall – Incident details

All systems operational

Unichain Mainnet - Batcher not submitting and safe head stall

Resolved
Major outage
Started 5 days agoLasted about 14 hours

Affected

Unichain Mainnet

Major outage from 1:20 AM to 2:30 AM, Operational from 2:30 AM to 3:34 PM, Partial outage from 3:34 PM to 3:45 PM

L1 Batch Posting

Major outage from 1:20 AM to 2:30 AM, Operational from 2:30 AM to 3:34 PM, Partial outage from 3:34 PM to 3:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    L1 Batch Posting is unable to connect to the active sequencer and is not posting batches to L1\. L2 Safe head is stalled.
  • Resolved
    Resolved

    L1 Batch Posting is now functional. L2 safe head is advancing.

  • Investigating
    Investigating

    L1 Batch Posting is unable to connect to the active sequencer and is not posting batches to L1. L2 Safe head is stalled.