Unichain - Unichain Mainnet Unsafe Head Stall – Incident details

All systems operational

Unichain Mainnet Unsafe Head Stall

Resolved
Major outage
Started 14 days agoLasted 8 minutes

Affected

Unichain Mainnet

Operational from 2:22 AM to 2:30 AM

Public RPC

Operational from 2:22 AM to 2:30 AM

L2 Block Production

Operational from 2:22 AM to 2:30 AM

L1 Batch Posting

Operational from 2:22 AM to 2:30 AM

Node Syncing

Operational from 2:22 AM to 2:30 AM

Updates
  • Resolved
    Resolved

    Active sequencer is restarted and unsafe head is progressing.

  • Identified
    Identified

    Unichain Mainnet sequencer stalled for almost 10 minutes during planned maintenance period.