Unichain - Unichain Sepolia - Safe Head is stalled due to L1 Batcher Degradation – Incident details

All systems operational

Unichain Sepolia - Safe Head is stalled due to L1 Batcher Degradation

Resolved
Partial outage
Started 4 days agoLasted about 3 hours

Affected

Unichain Mainnet

Operational from 1:10 AM to 4:27 AM

Public RPC

Operational from 1:10 AM to 4:27 AM

L2 Block Production

Operational from 1:10 AM to 4:27 AM

L1 Batch Posting

Operational from 1:10 AM to 4:27 AM

Node Syncing

Operational from 1:10 AM to 4:27 AM

Unichain Sepolia

Partial outage from 1:10 AM to 2:26 AM, Operational from 1:10 AM to 4:27 AM

Updates
  • Resolved
    Resolved

    All systems are operational and L1 batches for all transactions over the incident period have been submitted to the L1.

  • Monitoring
    Monitoring

    L1 Batches are being regularly posted now and the backlog of L2 transactions is being reduced.

  • Identified
    Identified

    The infrastructure supporting the L1 Batcher has began OOM'ing. Engineers have identified a fix and are deploying it, currently.